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Federal Communications Commission Statement 

NOTE: This equipment has been tested and found to comply with the limits for a Class A digital device, 

pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection 

against harmful interference when the equipment is operated in a commercial environment. This 

equipment generates, uses, and can radiate radiofrequency energy and, if not installed and used in 

accordance with the instruction manual, may cause harmful interference to radio communications. 

Operation of this equipment in a residential area is likely to cause harmful interference in which case 

the user will be required to correct the interference at his own expense. 

 

FCC Caution: Any changes or modifications not expressly approved by the party responsible for 

compliance could void the user's authority to operate this equipment. 

 

This device complies with part 15 of the FCC Rules.  

Operation is subject to the following two conditions: 

(1) This device may not cause harmful interference, and 

(2) this device must accept any interference received, including interference that may cause undesired 

operation. 

 

This Class A digital apparatus complies with Canadian ICES-003. Cet appareil numérique de la classe 

A est conforme à la norme NMB-003 du Canada. 

 

Warning 

This is a class A product. In a domestic environment this product may cause radio interference in 

which case the user may be required to take adequate measures. 

 

この装置は、クラス A機器です。この装置を住宅環境で使用すると電波妨害を引き起こすことがあります。 

この場合には使用者が適切な対策を講ずるよう要求されることがあります。 VCCI-A 

 

사 용 자 안 내 문 

이 기기는 업무용 환경에서 사용할 목적으로 적합성평가를 받은 기기로서 

가정용 환경에서 사용하는 경우 전자파간섭의 우려가 있습니다. 

※ 사용자 안내문은 "업무용 방송통신기자재"에만 적용됩니다. 

 

기종별 사용자안내문 

A 급 기기 

(업무용 방송통신기자재) 

이 기기는 업무용(A 급) 전자파적합기기로서 판 

매자 또는 사용자는 이 점을 주의하시기 바라 

며, 가정외의 지역에서 사용하는 것을 목적으로 

합니다. 



 

Remote Control Battery Safety Information 

- Store batteries in a cool and dry place. 

- Do not throw away used batteries in the trash. Properly dispose of used batteries through 

specially approved disposal methods. 

- Remove the batteries if they are not in use for long periods of time. Battery leakage and 

corrosion can damage the remote control. Dispose of batteries safely and through approved 

disposal methods. 

- Do not use old batteries with new batteries. 

- Do not mix and use different types of batteries: alkaline, standard (carbon-zinc) or 

rechargeable (nickel-cadmium). 

- Do not dispose of batteries in a fire.  

- Do not attempt to short-circuit the battery terminals. 

 

遙控器電池安全資訊 

- 請將電池存放在涼爽與乾燥的位置。 

- 不要將電量用盡的電池棄置在家庭廢棄物中。請將電池棄置在特定回收處，或送回原購買的商店。 

- 如果長時間不使用電池，請將其取出。電池漏液與腐蝕可能會損壞遙控器，請以安全方式棄置電池。 

- 不可混用新舊電池。 

- 不可混用不同類型的電池：鹼性、標準（碳鋅）或可充電（鎳鎘）電池。 

- 不可將電池棄置於火源中。  

- 請勿嘗試讓電池端子短路。 

 

遥控器电池安全信息 

- 请将电池存放在凉爽与干燥的位置。 

- 不要将电量用尽的电池弃置在家庭废弃物中。请将电池弃置在特定回收处，或送回原购买的商店。 

- 如果长时间不使用电池，请将其取出。电池漏液与腐蚀可能会损坏遥控器，请以安全方式弃置电池。 

- 不可混用新旧电池。 

- 不可混用不同类型的电池：碱性、标准（碳锌）或可充电（镍镉）电池。 

- 不可将电池弃置于火源中。 

- 请勿尝试让电池端子短路。 

 

WARNING 
 To reduce risk of fire or electric shock, do not expose this appliance to rain or moisture. 

Warranty will be void if any unauthorized modifications are done to the product.  

 Do not drop the camera or subject it to physical shock. 

 Use correct power supply voltage to avoid damaging camera. 

 Do not place the camera where the cord can be stepped on as this may result in fraying or 

damage to the lead or the plug. 

 Hold the bottom of the camera with both hands to move the camera. Do not grab the lens or 

lens holder to move the camera. 

  



 

DISCLAIMER 

No warranty or representation, either expressed or implied, is made with respect to the contents of this 

documentation, its quality, performance, merchantability, or fitness for a particular purpose. 

Information presented in this documentation has been carefully checked for reliability; however, no 

responsibility is assumed for inaccuracies. The information contained in this documentation is subject 

to change without notice. 

 

In no event will AVer Information Inc. be liable for direct, indirect, special, incidental, or consequential 

damages arising out of the use or inability to use this product or documentation, even if advised of the 

possibility of such damages. 

 

TRADEMARKS 

“AVer” is a trademark owned by AVer Information Inc. Other trademarks used herein for description 

purpose only belong to each of their companies. 

 

COPYRIGHT 

© 2023 AVer Information Inc. All rights reserved. | May x, 2023 

All rights of this object belong to AVer Information Inc. Reproduced or transmitted in any form or by any 

means without the prior written permission of AVer Information Inc. is prohibited. All information or 

specifications are subject to change without prior notice. 

  



 

More Help 

For FAQs, technical support, software and user manual download, please visit:  

Headquarters 

Download Center: https://www.aver.com/download-center  
Technical Support: https://www.aver.com/technical-support  
 

USA Branch Office 

Download Center: https://www.averusa.com/business/support 
Technical Support: https://averusa.force.com/support/s/contactsupport 
 

Europe Branch Office 

Download Center: https://www.avereurope.com/download-center  
Technical Support: https://www.avereurope.com/technical-support 

 

Contact Information 

Headquarters 
AVer Information Inc. 
https://www.aver.com 
8F, No.157, Da-An Rd., Tucheng Dist., New Taipei City 23673, Taiwan 
Tel: +886 (2) 2269 8535 
 
USA Branch Office 
AVer Information Inc., Americas 
https://www.averusa.com 
668 Mission Ct., Fremont, CA 94539, USA 
Tel: +1 (408) 263 3828 
Toll-free: +1 (877) 528 7824 
Technical support: support.usa@aver.com 

 
Europe Branch Office 
AVer Information Europe B.V. 
https://www.avereurope.com 
Westblaak 134, 3012 KM, Rotterdam, The Netherlands 
Tel: +31 (0) 10 7600 550 
Technical support: eu.rma@aver.com 

 
Japan Branch Office 
アバー・インフォメーション株式会社 
https://jp.aver.com 
〒160-0023 日本東京都新宿区西新宿 3-2-26 立花新宿ビル 7 階 
Tel: +81 (0) 3 5989 0290 
テクニカル・サポート: https://jp.aver.com/technical-support 
 
Vietnam Branch Office  
Công ty TNHH AVer Information (Việt Nam) 
Tầng 5, 596 Nguyễn Đình Chiểu, P.3, Quận 3, 
Thành phố Hồ Chí Minh 700000, Việt Nam 

Tel: +84 (0)28 22 539 211 

https://www.aver.com/download-center
https://www.aver.com/technical-support
https://www.averusa.com/business/support
https://averusa.force.com/support/s/contactsupport
https://www.avereurope.com/download-center
https://www.avereurope.com/technical-support
https://www.aver.com/
https://www.averusa.com/
mailto:support.usa@aver.com
https://www.avereurope.com/
mailto:eu.rma@aver.com
https://jp.aver.com/
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Package Contents 

Camera Unit Remote Control 
Power Adapter & 

Power Plug* 
USB 2.0 Type-B to 
Type-A Cable (5m) 

  

 
 

Mini DIN 9 to Mini DIN 8 
RS-232 Adapter Cable 

L-Mount Brackets Screws for Mount Drilling Paper 

  

 

M4 x8mm (x2) 

 

1/4”-20 L=7.5mm (x2) 

 

QR Code Card 

 
*The power plug will vary depending on the standard power outlet of the country where it is sold. 

 
Optional Accessories* 
 

HDMI Cable (3m) 
Mini DIN 8 to D-Sub 9 

Cable 
Foldable TV Mount 

Ceiling Mount  
(Upside Down Installation) 

  

  
*Optional Accessories will vary depending on the country where it is sold. 

**To mount on ceiling, please purchase ceiling mount kit from AVer. 

 

P/N: 303AU340-AGR

46.00[1.81]

51.00[2.01]

Ø 5.50[Ø 0.22]
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Product Introduction 

Overview 

 

1 Status LED 4 USB 3.1 Type B Port 7 PoE Port* 

2 IR Sensor 5 RS-232 In/Out Port 8 Kensington Lock 

3 HDMI Port 6 12V DC Power Jack   

*Power over Ethernet (PoE), compatible with IEEE 802.3AT. Please use CAT 5e FTP cable (not 

included). 

LED Indicator 

Blink blue once: Power on 

Solid red: Start-up 

Solid orange: Standby 

Solid blue: Video on 

1

2 3 4 5 6 7 8
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Remote Control 

 

 

 

 

 

 

 

 

 

 

 

Name Function 

1. Camera Select One remote control can control up to 3 

AVer USB series cameras. You can 

use AVer PTZApp 2 or IP web page to 

set numbers associated with each 

camera, and then select which camera 

you would like to control using the 

remote. 

[Note] The default is Off. If you don’t 

do any binding, no matter you press 

camera 1 or 2, 3 button on the remote 

control, you can control all the AVer 

USB cameras around you. 

2. Camera Directional 

Control 

Use the directional buttons on the 

remote to control the direction of the 

camera. Press the directional button to 

move the camera or press and hold to 

continuously pan or tilt. 

3. SmartFrame One-click automatic field of view 

adjustment to fit all participants.  

Press for 1~2 seconds to switch the 

SmartFrame function among Manual 

Frame / Auto Frame / Preset Framing / 

Smart Composition. A message will 

appear on the screen to indicate the 

mode. 

 

While in Auto Framing mode, or doing 

one-click manual frame, an icon 

message (as figure shown) will display 

on the upper left screen to indicate 

that the framing action is triggered. 

The icon will appear 2~3 seconds on 

the screen. Once the framing process 

is done, it will disappear. If you don’t 

want to see the icon display, please go 

to PTZApp 2, find “On Screen Menu” 
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function and select “Off”. 

 

[Notes]  

 Default is Manual Framing. 

SmartFrame deploys face and 

body detection technology. People 

wearing masks and side facial 

profiles can still be detected. The 

maximum detection distance is 

7~10 meters away from the 

camera. 

 Camera will track people while 

moving. It will start to focus and 

zoom in once people stop moving 

for 1~5 seconds, depending on the 

framing speed you choose. The 

default framing speed is “Middle” 

speed. “High” speed is more 

suitable for one person tracking. 

 Preset Framing: Set up preset 

points in advance (Only for Preset 

points 1~9. Preset 0 is for home 

position). Camera tracks one 

presenter and shoots the preset 

areas instead of focusing and 

zooming into presenter.  

4. OSD Menu Short press the button to open OSD 

menu during HDMI output. 

5. Zoom In/Out Increase / Decrease the camera 

zoom. 

6. Preset The Preset button on the remote 

serves 2 functions. 

To Save a Preset – Move camera to 

desired position. Press and hold the 

preset button until you receive the 

save message on the screen. Select 

preset position button 0-9 to store the 

current camera position. Repeat steps 

if needed. 

To Load a Preset - Press the preset 
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button and preset position button 0-9 

to load a saved camera position. 

Repeat steps if needed. 

7. Preset Position/Number 

Buttons 

Preset position buttons are used in 

conjunction with the Preset button to 

save positions. There are a total of 10 

presets. 

Press the preset button first and then 

press 0~9 for the camera to move to 

the saved position. 

 

Shortcuts 

Press and 

Hold 

To 

 for 2 sec Turn on/off WDR 

 for 2 sec Turn on/off 

SmartFrame 

 for 2 sec Turn on/off RTMP 

streaming (when 

RTSP and RTMP 

is on) 

 for 2 sec Enter sleep mode 

 for 6 sec Reboot 
 

8. Brightness - Decrease the brightness. 

9. Call/Answer Answer a call or start a call. 

10. Enter Not supported. 

11. Mute/Un-mute 

Speakerphone 
Not supported. 

12. Volume Up/Down 
Not supported. 

13. Preset Hot Key Press to move the camera to the 

preset position the user has set. 

14. Brightness + Increase the brightness. 

15. Hang Up End the call. 
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Pan and Tilt Angle 
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Installation 

Device Connection 

 
1. Use USB cable to connect the CAM520 Pro3 to your PC/laptop (refer to diagram above).  

2. Connect the power to the CAM520 Pro3; power indicator will light up and camera head will rotate. 

3. Install PTZApp 2 on laptop or PC that is connected with CAM520 Pro3. The app can be used to 

adjust and setup the parameters of the camera (refer to the section of PTZApp 2).  

4. To make a call, run your video application (Zoom, Microsoft®  Teams, Skype for Business, Skype, 

Google Meet, Intel®  Unite™, RingCentral, BlueJeans, V-Cube, LiveOn, CyberLink U Meeting® , 

TrueConf, Adobe Connect, Cisco WebEx® , Fuze, GoToMeeting™, Microsoft®  Lync™, Vidyo, vMix, 

WebRTC, Wirecast, XSplit, etc.). Select CAM520 Pro3 as your video device. 

[Notes]  

 Use the USB 2.0 cable included in the package. 

 CAM520 Pro3 has the USB 3.1 port which is USB 2.0 compatible. 

Maximum resolution/fps for USB 2.0 and USB 3.1 port are shown below. 

USB 2.0 USB 3.1 HDMI 

YUV M-JPEG YUV M-JPEG  

- 640x480 or less 

resolution, up to 30fps 

- 720p, up to 10fps 

- 1080p/60fps - Up to 1080p/30fps 

- 720p/60fps 

- 1080p/60fps 

 

- 1080p/60fps 

- 1080p/30fps 
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Power Connection 

The power supply can be plugged into the wall outlet or drawn from PoE switch (Ethernet). 

Wall outlet 

   
PoE 

 
[Note] To ensure stability of IP video streaming, please use CAT 5e FTP cable (not included). 
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HDMI Connection 

 

Connect with TV or monitor through the HDMI port to display camera video on the screen. 
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RS-232 Connection 

 Camera RS-232 Port Pin Definition 

 

Function 
Mini DIN9 

PIN # 
I/O Type Signal Description 

VISCA IN  

1 Output DTR Data Terminal Ready 

2 Input DSR Data Set Ready 

3 Output TXD Transmit Data 

6 Input RXD Receiver Data 

VISCA OUT  

7 Output DTR Data Terminal Ready 

4 Input DSR Data Set Ready 

8 Output TXD Transmit Data 

9 Input RXD Receiver Data 

5 --- --- Not connect 

 

12

3456

789
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 Computer/Keyboard Controller and Camera Connection 

Direct Connection 

If users do not use AVer RS-232 adapter cable, please refer to the pin connection shown below. 

 

Camera 

(Mini DIN 9) 

 Camera controller or PC 

(DB9) 

1. DTR (IN) 1. DCD 

2. DSR (IN) 2. RXD 

3. TXD (IN) 3. TXD 

6. RXD (IN) 4. DTR 

7. DTR (OUT) 5. GND 

4. DSR (OUT) 6. DSR 

8. TXD (OUT) 7. RTS 

9. RXD (OUT) 8. CTX 

 9. RI 

 

Camera controller

orMini DIN 9 to

DB9 cable
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Use the supplied RS-232 mini DIN 9 to mini DIN 8 cable  

 
Camera controller or PC 

(DB9) 

 Camera 

(Mini DIN 8) 

1. DCD 1. DTR (IN) 

2. RXD 2. DSR (IN) 

3. TXD 3. TXD (IN) 

4. DTR 4. GND (IN) 

5. GND 5. RXD (IN) 

6. DSR 6. GND (IN) 

7. RTS  

8. CTX 1. DTR (OUT) 

9. RI 2. DSR (OUT) 

 3. TXD (OUT) 

 4. GND (OUT) 

 5. RXD (OUT) 

 6. GND (OUT) 

 

 VISCA OUT (female)

 VISCA IN (female)

Camera controller

RS232 mini DIN 9

to mini DIN  8 cable**

or

Mini DIN 8

to DB9 cable*
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* Mini DIN 8 to D-Sub 9 (DB9) cable 064AOTHERCGN  is an optional item. 

** RS-232 mini DIN 9 to mini DIN 8 Cable Pin Definition 

 

Mini DIN 8 Pin Definition 

         

 

 

 

 

 

 

Connect to an AVer camera

Connect to the next camera

Connect to a camera controller or a PC

Mini DIN 8 (in)

Mini DIN 8 (out)

Mini DIN 9

No. Pin 

1 DTR 

2 DSR 

3 TXD 

4 GND 

5 RXD 

6 GND 

7 NC 

8 NC 
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 Camera Cascade Connection 

Direct Connection 

If users do not use AVer RS-232 adapter cable, please refer to the pin connection shown below for 

cascading cameras. 

Total can connect up to 7 cameras. 

 

Camera 1 

(Mini DIN 9) 

 Camera 2 

(Mini DIN 9) 

1. DTR (IN) 1. DTR (IN) 

2. DSR (IN) 2. DSR (IN) 

3. TXD (IN) 3. TXD (IN) 

6. RXD (IN) 6. RXD (IN) 

7. DTR (OUT) 7. DTR (OUT) 

4. DSR (OUT) 4. DSR (OUT) 

8. TXD (OUT) 8. TXD (OUT) 

9. RXD (OUT) 9. RXD (OUT) 

SHIELD SHIELD 

 



15 

Use the RS-232 mini DIN 9 to mini DIN 8 cable  

Total can connect up to 7 cameras. 

To facilitate the camera cascade, users can use AVer RS-232 adapter cable. 

Connect camera with AVer mini DIN 9 to mini DIN 8 adapter cable. Connect the mini DIN 8 female side 

to male mini DIN 8 Visca cable (Users have to buy it in the market) and then connect AVer mini DIN 9 

to mini DIN 8 adapter cable again to connect to next camera. 

 

Camera 1 

(Mini DIN 8) 

 Camera 2 

(Mini DIN 8) 

1. DTR (IN) 1. DTR (IN) 

2. DSR (IN) 2. DST (IN) 

3. TXD (IN) 3. TXD (IN) 

4. GND (IN) 4. GND (IN) 

5. RXD (IN) 5. RXD (IN) 

6. GND (IN) 6. GND (IN) 

 

1. DTR (OUT)  1. DTR (OUT) 

2. DSR (OUT) 2. DST (OUT) 

3. TXD (OUT) 3. TXD (OUT) 

4. GND (OUT) 4. GND (OUT) 

5. RXD (OUT) 5. RXD (OUT) 

6. GND (OUT) 6. GND (OUT) 
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Wall Mount Installation 

1. Use the drilling paper included in the package to drill the holes in the wall where the user wants to 
mount the camera. 

 

2. Use the screws (not included) to secure the L-mount bracket  on the wall. 

Screw 

For Cement wall: M4 x20mm self-tapping screws (x4) + Plastic conical anchor 

For Wooden wall: M4 x20mm self-tapping screws (x4) 

  

P/N: 303AU340-AGR

46.00[1.81]

51.00[2.01]

Ø 5.50[Ø 0.22]

A
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3. Then, assemble the L-mount brackets  +  with screws (included in package). 

Screw size:  M4 x8mm (x2) 

 

4. After assembling the L-mount brackets, use the screws (not included) to secure the lower part of 

L-mount brackets on the wall. 

Screw 

For Cement wall: M4 x20mm self-tapping screws (x2) + Plastic conical anchor 

For Wooden wall: M4 x20mm self-tapping screws (x2) 

 

A B
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5. Pass the cables through the hole on the L-mount bracket and connect the cables to corresponding 

connection ports. 

 

6. Use the remaining screws (included in package) to secure the camera on the L-mount bracket. 

Screw:  1/4”-20 L=7.5mm (x2) 
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Ceiling Mount Installation 

1. Install the provided screw underneath the camera but do not tighten. 

 

2. Turn the camera to right side. 

 

3. Pass cables through A or B hole first. Connect cables with camera. 

  

A

B
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4. Turn the camera to face the front side. Install the second screw and tighten both screws. 

 

5. Find suitable screws to fix the camera mount to the ceiling. 
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Secure the Cables 

The USB and RS-232 cables have a screw on the cable for securing cable on the camera. 

 

Install the cable first and tighten the screw to secure the cable. 

[Note] Make sure the cable is well connected to the connector on the camera before securing the 

cable. 
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Operating the Camera 

Make a Video Call 

1. Make sure all devices (CAM520 Pro3, laptop/PC, TV/monitor) are well connected and powered 

on. 

2. Run your video application (Zoom, Microsoft
®
 Teams, Skype for Business, Skype, Google Meet, 

Intel
®
 Unite™, RingCentral, BlueJeans, V-Cube, LiveOn, CyberLink U Meeting

®
, TrueConf, 

Adobe Connect, Cisco WebEx
®
, Fuze, GoToMeeting™, Microsoft

®
 Lync™, Vidyo, vMix, WebRTC, 

Wirecast, XSplit, etc.) on your PC or laptop. 

3. Set the CAM520 Pro3 camera as the primary camera for your video application (refer to your 

video application user guide). You can now make your call. 

[Note] The CAM520 Pro3 is a plug-and-play conference camera. The system requires no special 

drivers, but we do recommend installing the PTZApp 2 for a better user experience. For information on 

how to install and use the PTZApp 2, refer to the PTZApp 2 section in this user manual. 

Make a Connection through the Browser 

CAM520 Pro3 has an Ethernet port for IP streaming and allows administrators to remotely control and 

set up the camera via an internet access. Moreover, CAM520 Pro3 also supports RTSP and RTMP 

functions. For more details, please contact our technical support. 

1. Make sure the CAM520 Pro3 has an internet access connection. 

2. Launch PTZApp 2* ( ) and connect CAM520 Pro3 to PC with USB cable. The camera default 

IP address is 192.168.1.168. 

           

 
[Note] The browser supports: 

 Chrome: version 76.x or above    Firefox: version 69 or above   IE: Doesn’t support 
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3. Click pencil icon ( ) to edit IP address**. 

          
 

4. Click weblink icon ( ) to launch Chrome page. Please enter the password (default password is 

aver4321). User will be asked to set a new account and password. (Please enter PTZApp2 to 

reset password back to default while password is forgotten.) 

  
5. Input the new account, password and click Login, you will be prompted with a setting for sharing 

the non-personal data with AVer, such as the functions used and firmware versions of the AVer 

devices. Click  to enable sharing the usage data with AVer and then click Done. You can 

optionally disable this setting afterward (System > Allow providing of anonymous usage 

data). 

 

6. Now you can access web settings of the camera with only Ethernet cable connection. Unplug the 

USB cable. 
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7. The main web screen is displayed as below.  

 
* For information on how to install and use the PTZApp 2, refer to the PTZApp 2 section in this user 

manual. 
 

** To support IP address changes in groups, user can download AVer IP Finder app. 

1. Download the IP Finder from https://www.aver.com/download-center (Headquarters & Europe) or 

https://www.averusa.com/business/support/ (USA).  

2. Run the IP Finder. 

3. Click “Search”, and all available devices will be listed on the screen. 

4. Select a camera from the list. The corresponding fields of IP address will display. 

5. To change the IP address of camera, user can select “DHCP” or “Static IP”. 

The DHCP should get the IP address from local dynamic IP sever. The static IP, user can enter the 

specific IP address. Click “Apply” to apply the setting to the camera. The password is required 

(default password is aver4321). 

6. Click “Search” button to re-scan the camera. 

7. Double-click on the IP address of camera from the list can connect to camera through the browser. 

8. Enter the default password (aver4321) to login to Web setup screen. 

 

 

https://www.aver.com/download-center
https://www.averusa.com/business/support/
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Web Settings 

CAM520 Pro3 supports Ethernet connection; users can enter the IP address into the web browser to 

connect to the camera for detail settings. 

 

First Time Login 

To find the IP address of the camera, please refer to “Make a connection through the Browser” 

section. 

 

1. Open the browser on your laptop/PC and enter the IP address of the camera. 

2. Enter the password at login screen. The default password is “aver4321”. 

3. The main web screen is displayed. 
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Live Screen Operation 

User can control the camera direction, zoom in/out, and preset selection. 

[Notes]  

 The system will force the previous login to log out, when there is a second login. 

If the web page is idle without any request for more than 4 hours, user will be logged out. 

 The resolution of live screen is 1280x720/30fps.  

 

 

 
 

 

 

 

  

Functions list 

Preset selection 

Preset position 

name column 

Live screen 

Preset setups, directional buttons, 

manual SmartFrame button, and 

zoom in/out 

Logout the  

web interface 

One shot focus 
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PTZ Control 

You can use the PTZ Control page to configure up to 10 preset positions. 

1. In live screen, use ▲, ▼, ,  and zoom in/out buttons to adjust the camera screen view to 

desired position. 

2. Select “Set” button and click on the preset number to save the preset. The system will capture the 

preset screen view and display in preset number frame. 

 

3. Select  icon to edit name of preset frame. Click other Web interface to save the name 

edited. 

 

4. To set another preset, repeat the above steps. 

  

Enter name of 

preset positon 
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5. After setting up the preset positions, you can start performing the function. Select the “Load” 

button and then click on the preset numbers, the live screen will move to the preset screen view. 
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Camera Settings 

The video  icon is to turn on camera live view while adjusting any settings. 

 

 

 

IP icon shows the IP address of the camera. 

Click the icon to hide people count and the time 

interval of enabling the live streaming of the camera. 

Click the icon to show/hide people count number & stream interval. 

Live screen preview 

Click X button to turn off live view. 
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Tracking Mode 

Select Setting > Camera > Tracking Mode > Off, Manual Frame, Auto Frame, Preset Framing or 

Smart Composition. 

 
 Off: Tracking mode is disabled. 

 Manual Frame: User one-click SmartFrame button and camera will adjust view angle to fit all 

participants in screen. 

 Auto Frame: Camera automatically adjusts view angle to frame all participants on screen every 

time when it detects participants’ faces or bodies. This action will be activated once people in the 

room sit or stand still for 1~5 seconds, depending on the framing speed you select. Once all the 

participants are in frame, the camera will keep the image 

stable by not completing any action until subjects move in 

or out of the screen. When a participant touches the sides 

of the screen, it will trigger the camera and automatically 

track, detect, and frame all the participants again. 

*The default framing speed is “Middle” speed. “High” 

speed is more suitable for one person tracking. 

 

 Preset Framing: Set up preset points in advance. (Only for Preset points 1~9. Preset 0 is for 

home position). This is designed for requiring a specific zooming area with preferred image 

proportion. Camera tracks and frames all the participants in the screen if none of them touch any 

preset area. When any of them touch a preset area, the camera will immediately shoot the preset 

zones instead of focusing and zooming into presenter. To keep the screen stable, whenever there 

is a person in the area, the camera won’t move any more until no one shows up. However, the 

camera can detect the direction where the last person goes. If the person goes to the next preset 

area with overlap section, the camera will directly move to the next preset area. Thus, to ensure 

smooth transition, please set up zones with overlapping presets.  

If the preset zones do not overlap and when the last person leave the preset area, camera will 

zoom out to wide to find people and frame them again.  

If more than 2 presets areas are touched by 2 persons, camera will go to preset 1. The priority is 

preset 1>preset2> preset 3….>preset 9 
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[Note] CAM520 Pro3 frames people in masks or any facial profile up to 7~10 meters away! 

 

 Smart Composition: Frame up to 6 people, when 7 or above appear in the image, camera will 

return to wide view. 

Camera Moving Speed 

Select Setting > Camera > Camera Moving Speed > Slow Speed, Middle Speed (default), or High 

Speed.*Note: available in later PTZApp2/firmware release 

 

  

Overlap beginning & end of each zone 
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Framing Speed 

Select Setting > Camera > Framing Speed > Slow Speed, Middle Speed (default), or High Speed.  

When in auto framing or preset framing mode, camera will automatically frame people if they stand still 

without moving for 1~5 seconds.  

 

 Slow Speed: camera starts to frame people if they don’t move for 5 seconds. 

 Middle Speed: camera starts to frame people if they don’t move for 3 seconds. 

 High Speed: camera starts to frame people if they don’t move for 1 second. 

[Note] The default framing speed is “Middle” speed. “High” speed is more suitable for one person 

tracking. 

Framing Size 

Select Setting > Camera > Framing Size > Tight, Medium (default), or Wide. 

 

 Tight: It provides a close-up view of meeting participants. 

 Medium: It provides a medium view of meeting participants. 

 Wide: It provides a wide view of meeting participants. 

SmartFrame Preset Point 

Select Setting > Camera > SmartFrame Preset Point > Default (Center of the screen) or Preset 0 

~ Preset9. 

The default is the central of the image screen. Choose a preset point so that camera can detect 

participants from the wide view of the assigned preset area direction. 
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Auto Focus 

Set auto focus mode. 

First select Setting > Camera > Camera Focus > Auto. 

Select Setting > Camera > Auto Focus > PTZ or Continuous. 

 
 PTZ: Click the button (such as pan, tilt, or zoom in/out) to adjust focus once. 

 Continuous: The camera will adjust the focus when the objects have moved. 

Camera Focus 

Set auto/manual focus mode. 

Select Setting > Camera > Camera Focus > Auto or Manual. 

 
 Auto: Camera adjusts focus automatically.  

 Manual: You can adjust the camera focus by moving the control bar below. 

Home Position 

Every time when powering on the camera, it will turn to this position. 

Select Setting > Camera > Home Position > Last Operation Position, Factory Center Position, or 

Preset 0. 
 

 

Sleep Position 

When the camera idles for certain period, it will enter sleep mode and go to the sleep position. Please 

set up sleep timer to enable sleep mode. 

Select Setting > Camera > Sleep Position > Factory Downside Position or Preset 9. 
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Sleep Timer 

Set the camera idle time to enter sleep mode. When entering sleep mode, the camera will turn to sleep 

position.  

Select Setting > Camera > Sleep Timer > Off, 10 sec, 5 min, 10 min, or 20 min. 

Please notice that whenever there is USB streaming or RTSP/RTMP streaming, the camera won’t 

enter sleep mode.  

 

On Screen Menu 

Enable/disable on screen display status information. For instance, when it is at auto frame mode, it will 

appear “ ” on the upper left side of the screen. If you don’t want to see the icon, please select Off. 

Select Setting > Camera > On Screen Menu > Off, On, or Load Preset Off. 

 

Camera Binding 

With multiple cameras connection, users can set each camera to buttons 1 to 3 on the remote control. 

Select Setting > Camera > Camera Binding > Camera1, Camera2, or Camera3. 

[Note] When camera binding is off, press camera 1, 2, or 3 button on the remote control can control all 

the AVer USB camera nearby you. 

  

Save Preset 

Enable/disable “save preset” function. When applicable, IT personnel can limit end-user access to 

change preset points by locking “save preset” function and switching this function off.  

When off, user can’t save preset points via IR remote, Hot key, VISCA, and webpage. 

Select Setting > Camera > Save Preset > Off or On. 
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Image Settings 

Image Flip 

Flip the image vertically for upside down installation. 

Select Setting > Image > Image Flip > Off or On.  

  

Image Mirror 

Flip the image horizontally. 

Select Setting > Image > Image Mirror > Off or On. 

  

WDR 

In back light environment, enable WDR to improve the brightness of image. 

Select Setting > Image > WDR > Off or On.  

If users enable this function in a normal light condition, the image will become over exposure and 

encounter image blur.  
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Flicker Decrease on IFP/Monitor 

This is to ensure fluid content capture on IFP monitor 

Select Setting > Image > Flicker Decrease on IFP / Monitor > Off or On.  

[Note] While in WDR mode, flicker decrease function will be disabled. 

 
 

 

Frequency 

Select the frequency of the camera. 

Select Setting > Image > Frequency > 50 HZ or 60 HZ. 

 
 

White Balance 

Select the white balance setting for various light conditions or color temperature. 

Select Setting > Image > White Balance > Auto or Manual. 

 

Noise Reduction 

To reduce the noise from the signal. 

Select Setting > Image > Noise Reduction > Off, Low, Middle, or High. 
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Brightness 

Adjust the value of brightness. 

Select Setting > Image > Brightness > 1 ~ 9. 

  

Sharpness 

Adjust the value of sharpness. 

Select Setting > Image > Sharpness > Off, Low, Middle, or High. 

  

Saturation 

Adjust the value of saturation. 

Select Setting > Image > Saturation > 1 ~ 9. 

 

Low Light Compensation 

Select Setting > Image > Low Light Compensation > Off or On. 

 

  

 

 

Low Resolution under 720p 

Select Setting > Image > Low resolution under 720p > Disable or Enable. 
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Enlarge Total Zoom Up To 36x 

Enable/Disable enlarge zoom up to 36x. The default is 24x. 

 

Video Frame Rate 

Set up the frame rate value. 

Select Setting > Image > Video Frame Rate > 30Fps or 60Fps. 

30fps is with much better image quality than 60fps. Unless you want to shoot fast moving objects, 

please use 30fps. 

 

 

RS-232 Settings 

When CAM520 Pro3 connects with PTZ camera controller through the RS-232 port, please setup 

ADDR, Baud Rate, Protocol, and Visca Over IP settings. 

Select Setting > RS-232. 
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Video Format Settings 

 

H.264 Profile 

While in live broadcasting, user can choose preferable profile to get best streaming quality. 

Select Video Format > H.264 Profile > Baseline Profile or High Profile. 

 

IP Stream Resolution only 

Set up the resolution for IP stream. Not supported for USB video stream. 

Select Video Format > IP Stream Resolution only (not for adjusting USB video stream) > 1080P, 

720P, 480P, or 360P. 

 

Frame Rate 

Set up the frame rate value. 

Select Video Format > Frame Rate > 60 FPS, 30 FPS, or 15 FPS. 

 

Bit Rate 

Set up the bit rate value. 

Select Video Format > Bit Rate > Auto, 512 Kbps, 1 Mbps, 2 Mbps, 4 Mbps, 8 Mbps, 16 Mbps, or 

32 Mbps. 
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For Facebook live broadcasting, it’s suggested to choose less than 4Mbps to ensure smooth 

streaming. 

 

RTSP 

To use RTSP player connecting to the camera, please enter the RTSP URL which displays on the web 

in your application such as VLC, PotPlayer, or Quick Time. 

Select On/Off to enable/disable password requirement while opening RTSP. 

 

Change RTSP Password 

1. Select Video Format > RTSP > Set RTSP Access Password. 

2. Enter the new password. 

3. Select Change to save the new password. 
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RTMP 

Set up for uploading the camera’s live view to the broadcasting platform (e.g. YouTube). 

Select Video Format > RTMP.  

1. Locate the RTMP server URL and stream key from the broadcasting platform and enter in Server 

URL and Stream Key fields. 

2. Select Start to begin uploading the live video of the camera to the broadcasting platform.  

3. Select Stop to stop uploading the video. 
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Network Settings 

 

Hostname 

User can set a hostname. The hostname only allows numeric and alphabetic characters. 

Select Network > Hostname. Click the pencil icon to enter hostname. 

 

DHCP 

Enable/disable DHCP function. 

Select Network > DHCP > Off or On. 
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Static IP 

Assign a fixed IP address to the camera. Please turn off the DHCP function. 

1. Select Network > DHCP > Off. 

2. Click pencil icon and enter the IP Address, Gateway, NetMask, and DNS in the corresponding 

fields. 

3. Select Confirm to complete the setting. 
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System Settings 

 

Language 

Select the language of the system. 

Select System > Language > English, Traditional Chinese, or Japanese. 

 

Firmware Update 

Update the camera’s firmware. 

Select System > FW Update > Auto Update or Manual Update. 

 
 Auto Update: The system will check firmware version from AVer server and request to update.  

 Manual Update: To update the firmware from specific location. 

After updating, the camera will reboot and the connection will be lost. Please wait for few minutes and 

always keep the power cable connected. If unplugging the power during this process, it will cause 

damage of the device. 
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Factory Default 

Reset the camera back to factory default setting. 

1. Select System > Factory Default > Reset. 

2. User can choose to keep current IP address or back to default. 

3. Select Continue to reset back to factory default.  

[Note] When factory default is activated, the password of Webpage login will not be set to default. For 

security concerns, to reset password of webpage access, please download PTZApp 2 to reset it. 

 

 

 

 

Camera Reboot 

Restart the camera manually. 
1. Select System > Camera Reboot > Reboot. 

2. Select Continue to reboot the camera. 
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Change Password 

Change the web login password. The default password is “aver4321”. 

1. Select System > Change Password > Change WEB Access Password. 

2. Enter the old account and password. Select Continue.  

3. Enter the new account and password. Select Continue to save the new setting. 

4. If users forget the password and want to revert back to the default password, please use PTZApp 

2 to reset it. 
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SSL Certificate 

Import the SSL certificate from specific location. 

1. Select System > SSL Certificate > Import. 

2. Select the type by clicking “+”. 

3. Direct the file location. 

4. Select Import.  

[Note] If you want to disable SSL certificate function, please use PTZApp 2 to switch off this function. 

 

 

 

 

Date Format 

Select the date format. 

Select System > Date Format > yyyy-mm-dd, mm-dd-yyyy, or dd-mm-yyyy. 

 

Time Format 

Set up the time format. 

Select System > Time Format > 24-Hour or 12-Hour. 
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Time Correction Mode 

Adjust time automatically or manually. 

Select System > Time Correction Mode > Auto or Manual. 

 Auto: The system time will be set by NTP server on the network. Click the pencil icon of NTP 

Server and enter the URL of NTP server. Select the Time Zone. Select NTP Update to save 

setting. Select Confirm to start auto time adjustment. 

[Note] Our default NTP server is located in the USA. If this does not work in your country, 

please manually key in the desired NTP server. 

 

 

 

 Manual: User can set up time manually. Click the pencil icon and enter the Year, Month, Day, 

Hour, and Minute. Select Confirm to save the settings. 

 

 

 

 



49 

 Allow Providing of anonymous usage data 

You can enable this function to help AVer continuously improve our products and services. Please visit 

AVer’s privacy policy for more information. https://www.aver.com/privacy 

Select System > Allow Providing of anonymous usage data > Off or On. 

 

Information 

Display the information of Model Name, Firmware Version, Serial Number, IP Address, and MAC 

Address. 

Select System > Information.  

 

  

https://www.aver.com/privacy
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PTZApp 2  

In PTZApp 2, user can change the IP address setting of CAM520 Pro3, configure the parameters of 

the camera, set up AI tracking functions and some advanced image settings, pan, tilt, and zoom the 

camera.  

Install PTZApp 2 

Please go to https://www.aver.com/download-center (Headquarters and Europe) or 

https://www.averusa.com/business/support/ (USA) to download the PTZApp 2. After downloading, 

double-click on the file and follow the on-screen instructions to complete the installation.  

After installing the PTZApp 2, double-click on the PTZApp 2 icon to run the application. 

[Notes] 

While installing PTZApp 2, if you refuse to install IP virtual streaming, Keystone Correction and Smart 

Gallery plug-in in your PC (illustrated as below), you will not be able to use these functions. To enable 

these functions, please reinstall PTZApp 2 for the necessary plug-in. Note: Keystone Correction and 

Smart Gallery plug-in are not available now and would be updated in later release. 

 

 

(Windows PC) 

 

(MAC PC) 

 

https://www.aver.com/download-center
https://www.averusa.com/business/support/
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Use PTZApp 2 with USB Devices 

1. Run your video application and make a video call. 

2. During your video call, you can use the PTZApp 2 to pan, tilt and zoom the camera in/out and 

enable/disable the true WDR, brightness, and sharpness feature. 

3. Launch PTZApp 2 ( ) and it will open in Chrome browser automatically. 

 

4. Choose “USB device” and connect CAM520 Pro3 to PC/laptop with USB cable. When the 

camera is detected, the product card will show up. 
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5. Set up IP address. The camera default IP address is 192.168.1.168. Click pencil icon ( ) to edit 

IP address. 

           
6. Click the setting icon to change Language, Hotkey Control, and PTZApp 2 Version. 

 

 Language: Select desired language and click the check icon to confirm the selection.  

 

  



53 

 Hotkey Control: User can control the camera by using keyboard. This is a general list for all AVer 

USB Cameras. Backlight control equals to WDR function in CAM520 Pro3. 

  

 PTZApp Update: Get current PTZApp 2’s version number and do auto update here. 

 

 



54 

7. Information: Click the drop-down triangle icon to review the information of camera. To minimize 

the information, click the triangle again or the model name. 

 

8. Camera: Click the camera icon to view the camera live view. 

 

Click the X icon to close the camera live view. If the live video did not appear, please check the 

camera and the laptop/PC connection to make sure all are correct and well connected. The 

resolution of this small live view is 640x480 resolutions. 
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 Full Screen: PTZApp 2 can switch to full screen mode. Click “ ” icon and video screen  

  will switch to full screen mode. In full screen mode, user can use direction panel to control 

camera direction. Click “ ” icon to go back to normal screen view. 

 The resolution of full screen mode is 1080p/ 30fps. 
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 People Count and Stream Interval: Click the  icon to show people count number and  

 stream interval. Click the  or  icon to hide the stream interval. 

   

 Control Panel: To control the camera direction, zoom in and out during your video call. 
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9. Setting: Click “Setting” button to set up parameters of the camera and speakerphone. Click 

arrow icon to leave the Setting page. 

 

 

 

 

 

 

 PTZ Control: Use control panel to set up preset positions. Since most of operations are the  

 same as web page, refer to <PTZ Control> for detailed setup. 

 Setting: To set up parameters of the camera. Since most of operations are the same as web  

 page, refer to <Camera Settings> , <Image Settings>, and <RS-232 Settings> for detailed 

setup. 

  

 System: To set up system. Since most of operations are the same as web page, refer to  

 <System Settings> for detailed setup. 
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10. PTZApp 2 Quit & Restore: To quit the application, right-click the icon on the system tray and 

select “Quit”. If you can’t launch PTZApp 2 right after installation, please right –click the icon and 

choose “Restore”. 
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Use PTZApp 2 with a Virtual Stream 

With this function, you can have a virtual meeting with only Ethernet connection and get rid of USB 

cable connection. Make sure the camera is connected with Ethernet and under the same subnetwork 

as the meeting room PC (e.g. NUC) and the RTSP function is enabled. 

1. Launch PTZApp2 ( ) on a PC and click Virtual Stream. 

2. When the camera card appears, click Start to enable the Virtual Stream function. 

 

3. Virtual Stream technology uses an RTSP stream. If you set a password for RTSP, you will be 

asked to provide that password while enabling this function. 

 

4. Launch VC software (e.g. Zoom, Teams, Skype) and choose AVer USB VCam as the video 

source to start collaborating. 

5. While using the Virtual Stream function, you cannot change any camera settings. To pan/tilt or 

zoom in/out the camera, use a remote control or VISCA control.  

6. Click Stop and Home to stop using this function. 

[Notes] 

 This technology only transmits video, not audio sources. 

 Video latency may vary depending on CPU power (i5 or higher is recommended). 
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EZLive 

Please go to http://www.aver.com/download-center to download the AVer EZLive software. After 

downloading, double-click on the file and follow the on-screen instructions to complete the installation.  

Use AVer EZLive 

During a video call, EZLive can help user to do: 

(1) Camera ePTZ 

(2) Volume control for the speaker connected 

(3) Capture camera’s still images 

(4) Record video 

(5) Live stream to Youtube, Livehouse.in, USTREAM…etc. 

(6) Camera Zoom in/out 

(7) Capture PC screen shot  

(8) Record PC screen video 

(9) Set up livestream 

(10) Open file management to retrieve photos and video files 

(11) Livestream setting 

(12) Drawing tool 

 

 

(3)

(2)

(4) (5)

(7) (8) (9)
(10)

(11)
(12)

(6)

(1)

http://www.aver.com/download-center

